OB1 app "Bug" reports ONLY | OVERLAND BOUND COMMUNITY

OB1 app "Bug" reports ONLY

  • Hi Guest, you may choose a LIGHT or DARK theme that works best for you with the "Style Chooser" button at the bottom left on this page!
  • HTML tutorial

El-Dracho

Mid Europe Member Rep Germany
Member
Expedition
Supporter

World Traveler II

9,320
Lampertheim, Germany
First Name
Bjoern
Last Name
Eldracher
Member #

20111

Ham Callsign
DO3BE
I noticed a little something today. Namely, if we have two members who have the same address, this naturally results in the same position on the member map. So I see only one of the members on the map. This can certainly be solved, right?

Thank you,
Bjoern
 

El-Dracho

Mid Europe Member Rep Germany
Member
Expedition
Supporter

World Traveler II

9,320
Lampertheim, Germany
First Name
Bjoern
Last Name
Eldracher
Member #

20111

Ham Callsign
DO3BE
I noticed something else, namely that the feed with the latest posts in the app does not update. There are always the same older posts. I am on version 11.0.3.1021 on Android. What am I doing wrong or does anyone else have this problem?

Thanks a lot!
 
  • Like
Reactions: Conner Hunt

K12

Rank IV
Member
Expedition
Adventure

Enthusiast III

1,347
Middleton, Canyon County, Idaho, United States
First Name
Beau
Last Name
K12
Member #

28559

Service Branch
Air Force
I noticed something else, namely that the feed with the latest posts in the app does not update. There are always the same older posts. I am on version 11.0.3.1021 on Android. What am I doing wrong or does anyone else have this problem?

Thanks a lot!
i found that if i log out and log back into the app it will fix this for a day or two.
 
  • Like
Reactions: El-Dracho

Conner Hunt

Rank V
Member
Expedition
Adventure

Enthusiast III

2,782
Yuma Arizona
First Name
Conner
Last Name
Hunt
Member #

7206

I noticed something else, namely that the feed with the latest posts in the app does not update. There are always the same older posts. I am on version 11.0.3.1021 on Android. What am I doing wrong or does anyone else have this problem?

Thanks a lot!
I’ve been having this issue also, feed wouldnt update after 20 hours until I reinstalled.
 

Michael

Rank IX
Staff member
Founder 500
Member
Expedition

Guardian III

14,984
Humboldt County, California, United States
First Name
Michael
Last Name
Murguia
Member #

0000

Ham Callsign
KM6YSL
I’ve been having this issue also, feed wouldnt update after 20 hours until I reinstalled.
Thank you for reporting. Is this in the latest version 11.3.0? I am going to have the devs look into this. That info will be helpful. Thank you Connor!


You can look here:

1642179045452.png

M
 

K12

Rank IV
Member
Expedition
Adventure

Enthusiast III

1,347
Middleton, Canyon County, Idaho, United States
First Name
Beau
Last Name
K12
Member #

28559

Service Branch
Air Force
Testing attachment from Android:
That worked - OK so only some android devices. K12 - can you check permissions for photos? Still, you should have received some warning if permission was not granted.
all permissions are allowed. It allows me to select pictures/videos. but after selection it just will not attach them to the post.

Edit: if I take a picture with my camera in the app it works properly. only problem is selection from gallery.
 

Michael

Rank IX
Staff member
Founder 500
Member
Expedition

Guardian III

14,984
Humboldt County, California, United States
First Name
Michael
Last Name
Murguia
Member #

0000

Ham Callsign
KM6YSL
I noticed a little something today. Namely, if we have two members who have the same address, this naturally results in the same position on the member map. So I see only one of the members on the map. This can certainly be solved, right?

Thank you,
Bjoern
Can you give me a member name Bjoern? I'll take a look in the app and see what you see. I want to be sure it is "as designed".
 
  • Like
Reactions: El-Dracho

Conner Hunt

Rank V
Member
Expedition
Adventure

Enthusiast III

2,782
Yuma Arizona
First Name
Conner
Last Name
Hunt
Member #

7206

I’ve been having this issue also, feed wouldnt update after 20 hours until I reinstalled.
Thank you for reporting. Is this in the latest version 11.3.0? I am going to have the devs look into this. That info will be helpful. Thank you Connor!


You can look here:

View attachment 220385

M
On my app it says 11.2.2 but that’s the latest version I see in the App Store also so I cant update it.
 
  • Like
Reactions: Michael

Michael

Rank IX
Staff member
Founder 500
Member
Expedition

Guardian III

14,984
Humboldt County, California, United States
First Name
Michael
Last Name
Murguia
Member #

0000

Ham Callsign
KM6YSL
I believe you found s "real" issue, and it should be resolved. The reason you should be seen even if you are at the same location, is that our map "scatters" people on the map - so we don't reveal actual location. You not showing is not possible as designed. I found that the recent changes to Expedition and Adventure tier hierarchy broke map display, and anyone in the Expedition group was not being displayed. I believe if you search for yourself on the map now, you will see your pin.

1642185433444.png


I found ANOTHER issue where clicking on your name will bring you to the last tab you were on, so if you are on the Plan tab, you wont see the member! Fixing that too. Thank you!
 
  • Like
Reactions: El-Dracho