Alerts

  • Hi Guest, you may choose a LIGHT or DARK theme that works best for you with the "Style Chooser" button at the bottom left on this page!
  • HTML tutorial

Lifestyle Overland

Rank VI
Founder 500
Member
Supporter

Navigator I

4,226
On the Road
Member #

0102

Is anyone having issues with not receiving alerts? I've noticed that I'm not getting alerts consistently on threads I'm subscribed to. (Finding replies through surfing the "new posts" option instead.) Seems to be random for now.
 

mmnorthdirections

Rank VI
Founder 500
Member
Supporter +

Off-Road Ranger I

3,470
Dixon Ca
First Name
mason
Last Name
north
Member #

364

Ham Callsign
KN6EUR
I have not noticed to be the case for me, now I will keep an eye on it to see!!!!
 

Gnasher_PNW

Rank V
Member

Advocate II

1,550
Graham, Washington
Member #

1106

Is anyone having issues with not receiving alerts? I've noticed that I'm not getting alerts consistently on threads I'm subscribed to. (Finding replies through surfing the "new posts" option instead.) Seems to be random for now.
Out of curiosity, clicked on one of the images in your signature, and it kicked me over to a new OverlandBound forum page, logged in as @MarkW
 

mmnorthdirections

Rank VI
Founder 500
Member
Supporter +

Off-Road Ranger I

3,470
Dixon Ca
First Name
mason
Last Name
north
Member #

364

Ham Callsign
KN6EUR
Out of curiosity, clicked on one of the images in your signature, and it kicked me over to a new OverlandBound forum page, logged in as @MarkW
@stringtwelve @Gnasher_PNW I just tried each image and had no problem linking to the other threads. I had no new window and I stayed logged in as myself. If you can duplicate it do a screen shot and post it in a message to @Corrie & @Michael
 

Gnasher_PNW

Rank V
Member

Advocate II

1,550
Graham, Washington
Member #

1106

@stringtwelve @Gnasher_PNW I just tried each image and had no problem linking to the other threads. I had no new window and I stayed logged in as myself. If you can duplicate it do a screen shot and post it in a message to @Corrie & @Michael
Will do! Or at least attempt to @Corrie

In the "Alerts" thread, as we are now. This is a capture of my account in the thread prior to clicking on any external items within the thread itself, in this caseScreen Shot 2016-06-14 at 8.58.45 PM.png

I then clicked on the white Toyota 4Runner in StringTwelve's signature, and it loaded me into the following screen shot. As you can see, I am now MarkW.
Screen Shot 2016-06-14 at 8.49.20 PM.png

It will do this with each and every one of StringTwelve's signature links. I've reloaded my account and everything. It only happens with random stuff, and this is the first time since the fix that it's happened to me.

Not sure how much more in-depth I can make it. There is no real ritual to how it occurs for me, it was random at first, and pretty isolated in the case of StringTwelve's signature links for me.

Sorry I took your thread over with this....
 

TreXTerra

Rank V
Member

Advocate II

2,779
Salt Lake City, Utah
Member #

1028

I tried the mobile app but ditched it when I couldn't get any alerts. I've noticed the same behavior that was mentioned above using mobile web or desktop.
 

Michael

Rank VII
Staff member
Founder 500
Member

Pioneer II

8,507
Dublin, CA
First Name
Michael
Last Name
Murguia
Member #

0000

Ham Callsign
KM6YSL
I tried the mobile app but ditched it when I couldn't get any alerts. I've noticed the same behavior that was mentioned above using mobile web or desktop.
Hmmm. Ok, thanks.
 

Michael

Rank VII
Staff member
Founder 500
Member

Pioneer II

8,507
Dublin, CA
First Name
Michael
Last Name
Murguia
Member #

0000

Ham Callsign
KM6YSL
I don't know actually. I wonder if it started working after our system maintenance?

Sounds like something got "fixed"?