Tutorial on how to set a badge on display under your name/avatar

  • Hi Guest, you may choose a LIGHT or DARK theme that works best for you with the "Style Chooser" button at the bottom left on this page!

brien

Southwest Regional Director
Staff member
Member
Supporter +

Advocate II

2,779
Tucson, AZ
Member #

3553

Ham Callsign
K7XPO
Nice, I wondered if there was a way to change it
 

Neil Q Smith

Rank V
Member

Advocate II

2,049
Sandnes, Norway
Member #

6113

  • Like
Reactions: Kevigizmo

Neil Q Smith

Rank V
Member

Advocate II

2,049
Sandnes, Norway
Member #

6113

Not a Problem Neil,
Glad it was of some use,

I thought I would do a quick updated one as things had changed a little bit :)
Thank a lot - much appreciated.

By the way - I come from the Doncaster area of South Yorkshire.
Moved to Norway early 1990's
Occasionally get back home to visit my mother
If I am over in UK for a longer period, I will get in contact and try to meet up.
Cheers
Neil :)
 
  • Like
Reactions: Kevigizmo

Kevigizmo

Western Europe Moderator
Member

Benefactor

4,289
North Walsham, Norfolk, UK
Member #

2923

Thank a lot - much appreciated.

By the way - I come from the Doncaster area of South Yorkshire.
Moved to Norway early 1990's
Occasionally get back home to visit my mother
If I am over in UK for a longer period, I will get in contact and try to meet up.
Cheers
Neil :)
Yep
Sounds like a good plan! I'm sure we can work something out along with others over here too!
 
  • Like
Reactions: Neil Q Smith

Kevigizmo

Western Europe Moderator
Member

Benefactor

4,289
North Walsham, Norfolk, UK
Member #

2923

I'm missing this tab from this section. I have attached a pic.
Hey,
That "Feature Badge on Profile" box only come up if you have gone into :

Top Right - Username > Preferences > Untick the last two options under Badges & Trophies
  • Automatically feature badges when awarded
  • Auto play featured badges
 
Last edited:
  • Like
Reactions: gargamel05

gargamel05

Rank II
Member

Contributor III

297
Bay Area
Member #

6430

Hey,
That "Feature Badge on Profile" box only come up if you have gone into :

Top Right - Username > Preferences > Untick the last two options under Badges & Trophies
  • Automatically feature badges when awarded
  • Auto play featured badges

Thank you. It worked!!! :-)
 
  • Like
Reactions: Kevigizmo

PatriotT4R

Rank VI
Member

Influencer III

3,984
Lillington, NC 27546
Member #

14619