Resolved - Posting issue | OVERLAND BOUND COMMUNITY

Resolved Posting issue

  • Hi Guest, you may choose a LIGHT or DARK theme that works best for you with the "Style Chooser" button at the bottom left on this page!
  • HTML tutorial

Mr_miyagisan

Rank III
Member

Advocate II

761
Galveston, IN
Member #

4670

Trying to post on my trip thread. Post is being copied from my thread on Expedition Portal and pasted to this site. Every time I try to submit the post I get the message "maximum amount of charactors is 10,000 but the post is under 2,000 characters. any help with this?
 

Mr_miyagisan

Rank III
Member

Advocate II

761
Galveston, IN
Member #

4670

Message I'm receiving is stating 10,000 but I think it should be reading 1,000. I just split my posts up into 2 and they are now posting.
 

Road

Not into ranks, titles or points.
Member

Advocate III

3,379
On the road in North America
First Name
Road
Last Name
Dude
Member #

6589

What I've found before in other places online is that when doing a simple copy/paste from one page or site to another, it can copy formatting indicators, etc, possibly even other meta data, that you don't see on the surface but adds to the character count. At least that's what it seems like, when notices show up saying you're over. Copying from one page then pasting into something like notepad or simple text, then copying from there to paste into the desired destination strips it down to just your text. I've run into this numerous times on places like craigslist when copying a past post to a new one; pasting it first into notepad then copying from there to paste into the new post eliminates their popups saying disallowed, etc.