OB1 app "Bug" reports ONLY | OVERLAND BOUND COMMUNITY

OB1 app "Bug" reports ONLY

  • Hi Guest, you may choose a LIGHT or DARK theme that works best for you with the "Style Chooser" button at the bottom left on this page!
  • HTML tutorial

static

Rank I
Member
Adventure

Contributor II

271
SF Bay Area, CA
First Name
Kris
Last Name
Pruden
Member #

30008

Not sure it this is the right place for bug reports. If there is a better place for this let me know & I’ll resubmit…

There seems to be a problem using OB1 on more than one device at a time. I have an iPad and an iPhone and I use OB1 on both of them. The problem is, after I access it on one device, it stops working on the other, and I’m presented with a message about successfully creating account (see attached image). In this state, the app is pretty much non-functional. I can get it working by logging out and back in, but that breaks the app on my *other* device. With biometrics (touch/face ID) configured, this isn’t a huge problem, but it seems like something you’ll want to fix :)

Thanks!
Kris
 

Attachments

Jim SoG

Forums Manager
Staff member
Moderator
Member
Supporter
Adventure

Pathfinder III

4,727
Fernley, Nevada, United States
First Name
Jim
Last Name
Bro
Member #

12989

Service Branch
USAF DAV
Post any bugs you co9me across here, if more than 1 person has same bug, do not add on thread please.

ALL POSTS include what platform (Android or IOS), App version (found top right corner, tap the 3 lines, version listed at bottom), and be as specific as possible in description.


Jim
 
  • Like
Reactions: Conner Hunt

Conner Hunt

Rank V
Member
Adventure

Advocate II

2,645
Yuma Arizona
First Name
Conner
Last Name
Hunt
Member #

7206

Platform: iOS
App Version: 11.0.0.2021092202
Description of Bug: While recording a track on OB1 maps, the copy button used to copy coordinates does not work.
 

Attachments

  • Like
Reactions: Michael

cgranier

Rank III
Member
Adventure

Pathfinder II

526
Miami, FL, USA
First Name
Carlos
Last Name
Granier
Member #

30043

Android 12 (Samsung S21 Ultra - running Beta 1 of their Android 12)
Android version: 12
One UI version: 4.0
OB1 version: 11.0.0.0922

1. When recording a track, map will not update car's position. Arrow icon remains at starting point (with map), but blue track is recorded properly.
2. Cannot download maps. Any attempt to download a map results in red message saying "Limit has been reached. Map pack with zoom range 0 - 3 could not be downloaded. Free up space by deleting saved maps and then try again." I do not have any maps downloaded and have 128GB on phone.
3. Saved a track but can't find it now. Also saving a track requires a lot of text information, meaning having to stop vehicle, etc. This should be something that can be added later.
4. Cannot reposition offline map rectangle. Message on screen says "Position map, name, then download" but I'm not sure how to "position the map" or what the rectangles mean.
5. When reading forums, message text appears jumbled and overflows the space given to it.
6. When replying to a forum message, message window is very small, includes a ton of quoted text and trying to reposition the cursor backs you out of the message edit window.

PS: Let me know if you want more details, would like a screencast going through these, or any other way I could help.
 
  • Like
Reactions: Michael

Conner Hunt

Rank V
Member
Adventure

Advocate II

2,645
Yuma Arizona
First Name
Conner
Last Name
Hunt
Member #

7206

Platform: iOS
App Version: 11.0.0.2021092202
Description of Bug: While recording a track on OB1 maps, the copy button used to copy coordinates does not work.
Are you part of the expedition tier test group?

Go to your profile on the OB1 App and look for
the expedition tier badge.

View attachment 210681

if yo are, go tohttps://www.overlandbound.com/forums/threads/ob1-app-bug-reports-only.40603/ and report your issue.
I am, and this is that thread.
 

Michael

Rank VII
Staff member
Founder 500
Member

Pioneer II

8,507
Dublin, CA
First Name
Michael
Last Name
Murguia
Member #

0000

Ham Callsign
KM6YSL
Android 12 (Samsung S21 Ultra - running Beta 1 of their Android 12)
Android version: 12
One UI version: 4.0
OB1 version: 11.0.0.0922

1. When recording a track, map will not update car's position. Arrow icon remains at starting point (with map), but blue track is recorded properly.
2. Cannot download maps. Any attempt to download a map results in red message saying "Limit has been reached. Map pack with zoom range 0 - 3 could not be downloaded. Free up space by deleting saved maps and then try again." I do not have any maps downloaded and have 128GB on phone.
3. Saved a track but can't find it now. Also saving a track requires a lot of text information, meaning having to stop vehicle, etc. This should be something that can be added later.
4. Cannot reposition offline map rectangle. Message on screen says "Position map, name, then download" but I'm not sure how to "position the map" or what the rectangles mean.
5. When reading forums, message text appears jumbled and overflows the space given to it.
6. When replying to a forum message, message window is very small, includes a ton of quoted text and trying to reposition the cursor backs you out of the message edit window.

PS: Let me know if you want more details, would like a screencast going through these, or any other way I could help.
This is great feedback. I’ll follow up.
 
  • Like
Reactions: cgranier

Kozysnack

Rank V
Member
Adventure

Educator I

2,623
Austin, Travis County, Texas, United States
First Name
Vance
Last Name
Ely
Member #

28800

Ham Callsign
WRNX949 is my GMRS, haven't taken my test yet but working on the HAM
Service Branch
USAF BRAT
Not sure it this is the right place for bug reports. If there is a better place for this let me know & I’ll resubmit…

There seems to be a problem using OB1 on more than one device at a time. I have an iPad and an iPhone and I use OB1 on both of them. The problem is, after I access it on one device, it stops working on the other, and I’m presented with a message about successfully creating account (see attached image). In this state, the app is pretty much non-functional. I can get it working by logging out and back in, but that breaks the app on my *other* device. With biometrics (touch/face ID) configured, this isn’t a huge problem, but it seems like something you’ll want to fix :)

Thanks!
Kris
@Michael he may be able to help
 
Last edited by a moderator:

Conner Hunt

Rank V
Member
Adventure

Advocate II

2,645
Yuma Arizona
First Name
Conner
Last Name
Hunt
Member #

7206

Platform: iOS
App Version: 11.0.0.2021092202
Description of Bug: Quick thing I noticed in the notifications on OB1 was for reactions, the text is incomplete now and is missing “your post” in between the “reacted to” and “in the thread”
 

Attachments

Last edited: