Not retaining login and biometrics not working | OVERLAND BOUND COMMUNITY

Not retaining login and biometrics not working

  • Hi Guest, you may choose a LIGHT or DARK theme that works best for you with the "Style Chooser" button at the bottom left on this page!
  • HTML tutorial

Aussie571

Australia NSW Member Rep
Member
Supporter

Explorer I

3,814
Hillvue NSW, Australia
First Name
Adrian
Last Name
Altona
Member #

9625

Hi @Michael...a quick message to say that since the last couple of updates on my phone and tablet...I've had problems with the app not retaining login and biometrics not working...also says sometimes it can't connect and show posts sometimes.
I have uninstalled and reinstalled which seems to work then the next time I open app...I am back to having re-login...I am using a Galaxy S10e and my tablet is a Galaxy Tab A (2018, 10.5)

Thank You
Adrian
 
Last edited:
  • Like
Reactions: Zander Abear

Michael

Rank VII
Staff member
Expedition
Founder 500
Member

Pioneer II

8,507
Humboldt County, California, United States
First Name
Michael
Last Name
Murguia
Member #

0000

Ham Callsign
KM6YSL
Hey all - thank you for reporting - I will look into this ASAP - also if you get a change - can you let me know if you have latest build 11.0.03.1021?

1635016359292.png

Tap the version number to see full number. If not - please update and let me know if problem persists. Any info is always helpful.

I am relaying the information provided in our issue tracking software.

Thank you!

M
 

OverlandRS

Rank IV
Member
Adventure

Member III

1,116
Portland, OR, USA
First Name
TJ
Last Name
LoMac
Member #

25937

I havent noticed any issues with the few features I use on my new iPhone12 but the login thing does happen and its really annoying. I cant remember all those passwords and usernames somehow they should all be saved on the iPhone???
 
  • Like
Reactions: Michael

Michael

Rank VII
Staff member
Expedition
Founder 500
Member

Pioneer II

8,507
Humboldt County, California, United States
First Name
Michael
Last Name
Murguia
Member #

0000

Ham Callsign
KM6YSL
I havent noticed any issues with the few features I use on my new iPhone12 but the login thing does happen and its really annoying. I cant remember all those passwords and usernames somehow they should all be saved on the iPhone???
Can you confirm your app version? It’s at the bottom of the slide out menu.

Thanks!
 

OverlandRS

Rank IV
Member
Adventure

Member III

1,116
Portland, OR, USA
First Name
TJ
Last Name
LoMac
Member #

25937

how do I force an update my phone doesn't say an update is available? Found it had to restart the phone to get the update to show in appstore.
 
Last edited:

Michael

Rank VII
Staff member
Expedition
Founder 500
Member

Pioneer II

8,507
Humboldt County, California, United States
First Name
Michael
Last Name
Murguia
Member #

0000

Ham Callsign
KM6YSL
how do I force an update my phone doesn't say an update is available? Found it had to restart the phone to get the update to show in appstore.
OK - this is an OS thing I believe - not related to OB1 BUT, I could be wrong. Please let me know if you believe this to be OB1 specific - for example, if your other apps are correctly prompting you or updating, and OB1 is not.
 
  • Like
Reactions: OverlandRS

OverlandRS

Rank IV
Member
Adventure

Member III

1,116
Portland, OR, USA
First Name
TJ
Last Name
LoMac
Member #

25937

how do I force an update my phone doesn't say an update is available? Found it had to restart the phone to get the update to show in appstore.
OK - this is an OS thing I believe - not related to OB1 BUT, I could be wrong. Please let me know if you believe this to be OB1 specific - for example, if your other apps are correctly prompting you or updating, and OB1 is not.
I think I solved it turns out the iOS settings for this particular New Phone are different from the old phone
 
  • Like
Reactions: Michael