Map of Members!

  • Hi Guest, you may choose a LIGHT or DARK theme that works best for you with the "Style Chooser" button at the bottom left on this page!

keeflester

Rank VI
Member

Advocate III

2,889
Carradale, Scotland
Member #

17448

Map is still broken for me. It takes more than a minute to respond to most inputs and crashes unexpectedly then reloads. Leading to more interminable delays responding to inputs, crashing again, leading to me giving up on it. I’m running on iPad using Safari as browser and the map feature is completely useless for my needs.
Which are, to search in my local area and identify other OB members, explore the region for possible routes, and I don’t know what else the map is supposed to do anyway as there are no instructions on how to use it. Sorry to be a moaning member, I’ll shut up now.
 

Viking1204

Rank V
Member

Enthusiast I

I was having issues before but now it seems to be working. Funny thing though is I'm on the map but about 10 miles East of where I really live LOL! At least now I can see that there are a few other Overland members in my immediate area!
 

Prerunner1982

US Southwest Region Member Rep
Member

Traveler I

3,357
Navina, Oklahoma
Member #

16274

Ham Callsign
WX5SKY
I was having issues before but now it seems to be working. Funny thing though is I'm on the map but about 10 miles East of where I really live LOL! At least now I can see that there are a few other Overland members in my immediate area!
Based on your profile noting Fort Walton Beach it looks pretty good to me. lol

Viking1204.PNG
 

Viking1204

Rank V
Member

Enthusiast I

I guess you're right, technically my address is in a small suburb on the Western edge of Fort Walton Beach called Mary Esther that nobody has heard of so that is why I put Fort Walton Beach as my location.
 

Prerunner1982

US Southwest Region Member Rep
Member

Traveler I

3,357
Navina, Oklahoma
Member #

16274

Ham Callsign
WX5SKY
You could try putting Mary Esther in your profile and see if it will eventually update.
I used Navina as it is the closest "town" :tearsofjoy: to where I live.
It's more of a ghost town now, but it's still noted on the map.
 
Last edited:

Viking1204

Rank V
Member

Enthusiast I

You could try putting Mary Esther in your profile and see if it will eventually update.
I used Navina as it is the closest "town" :tearsofjoy: to where I live.
It's more of a ghost town now, but it's still noted on the map.
In the area I live there are only really two towns that people know, Fort Walton Beach or Destin so that is why I put Fort Walton Beach, sounds better too!
 
  • Like
Reactions: Prerunner1982

Jim SoG

Rank VI
Staff member
Moderator
Member
Supporter

Member III

4,154
Bullhead City, Arizona
Member #

12989

Map is still broken for me. It takes more than a minute to respond to most inputs and crashes unexpectedly then reloads. Leading to more interminable delays responding to inputs, crashing again, leading to me giving up on it. I’m running on iPad using Safari as browser and the map feature is completely useless for my needs.
Which are, to search in my local area and identify other OB members, explore the region for possible routes, and I don’t know what else the map is supposed to do anyway as there are no instructions on how to use it. Sorry to be a moaning member, I’ll shut up now.

Ok off the top of my head it sounds like a memory issue but cold be very wrong, have you tried clearing memory (RAM) in the ipad? How old is it?
Does it do the same thing on a desktop?

LMK and lets get this corrected for you....

Jim
 

keeflester

Rank VI
Member

Advocate III

2,889
Carradale, Scotland
Member #

17448

Ok off the top of my head it sounds like a memory issue but cold be very wrong, have you tried clearing memory (RAM) in the ipad? How old is it?
Does it do the same thing on a desktop?

LMK and lets get this corrected for you....

Jim
Hello Jim
IPad Air 128 with more than 30 gigabytes free memory, so unlikely to be a memory problemIMG_9853.JPG
This is where the map hangs up and nothing happens for over a minute
IMG_9854.JPG
This is what happens after I move over the map for a couple of minutes. After this I get a map of USA, and when I scroll over to Scotland, none of the OB members are visible.
It appears to me more like a server problem as the map is so slow to respond to control inputs and the white bar shown on the first image is a loading bar, this moves a short distance across the screen, hangs up briefly, then gets to about half way, then hangs up again, then eventually it moves fully across the screen and I have a map. If I try to move the map, or re-scale using pinch motion on screen, sometimes it works, then after a few control inputs it crashes and I get the second image.
Hope you can fix this, kind regards, K33F
 

hfd376

Rank 0

Contributor I

60
Henrico, VA, USA
Member #

17600

Ham Callsign
N4HDF
I'm looking forward to using the members map, however as you can see by my member info to the left, it does not show me as a member. I do have the emblem and a member number. Am I missing something?