Map of Members!

  • Hi Guest, you may choose a LIGHT or DARK theme that works best for you with the "Style Chooser" button at the bottom left on this page!

flash_gordon

Rank I
Member

Traveler I

271
Pueblo, CO, USA
First Name
Shawn
Last Name
Davis
Member #

16502

Just checking in, no member banner after following the link. Member #16502

Thank you!

EDIT- I followed the link a second time and pasted the code in once again, all is working now!
 
Last edited:

MtnBnd

Rank I
Member

Traveler I

271
Riverton, Utah, USA
Member #

15766

Hey Everyone that's having issues seeing the Map info. I sent Michael a message and this is what he responded with...

"Your account has not been activated! When you ordered, you should have received an activation email with your Member number and activation code"

I hope this helps.
 

Andrew Farnsworth

Rank I
Member

Member I

233
Lawrenceville, GA, USA
Member #

16289

I was having issues with upgrading my account as many others are. Check your junk box for the second email with your member number and activation code. Only that email from OB was sent to my junk box.
 

Festus

Rank I
Member
211
Williamsburg, Iowa 52361
Member #

11736

Good evening. I am currently stumbling my way around the website. I am not able to see any data on the map. Is there something that I need to be doing to activate the map? I also have this annoying message in the lower left portion of the browser window that I can't seem to get rid of. Is there something I need to do to rid myself of that? I will post a pic of what I see from my side if it would help.


OBmembership.PNG

OBmembership.PNG
 
Last edited:

gDanCO

Rank VI
Member
Supporter

Contributor III

3,270
Thornton, CO, USA
Member #

16934

Ditto here. I retried the activation code. I'll sign out and sign back in to see if that works.

Did not work, need to go through the web sight to see if I can figure it out or ask for some help Monday...
 
Last edited:

gDanCO

Rank VI
Member
Supporter

Contributor III

3,270
Thornton, CO, USA
Member #

16934

If the recent system updated did not correct the issue, email the office and ask for them to manually enable your account. That's what I did wwnenI could not access member on the site.
 

AZPAJERO

Rank III
Member

Contributor I

580
Scottsdale
Member #

13719

Can someone from home office manually "enable" my account? I'm a member and don't have access to the map for some reason. Member #13719