Login issue | OVERLAND BOUND COMMUNITY

Login issue

  • Hi Guest, you may choose a LIGHT or DARK theme that works best for you with the "Style Chooser" button at the bottom left on this page!
  • HTML tutorial

Daniel Etter

Rank VI
Member

Influencer II

3,883
Fishers, IN
First Name
Dan
Last Name
Etter
Member #

1449

Hello @Michael for some reason when I open your site over the Internet, it logs me in as member BPD53. This does not occur when I use the app. I saw someone else a few days ago was having an issue along these lines.


Sent from my iPhone using Overland Bound Talk
 
Last edited:

Daniel Etter

Rank VI
Member

Influencer II

3,883
Fishers, IN
First Name
Dan
Last Name
Etter
Member #

1449

That's the account that is not mine that it kept signing me into. My email is detter30@comcast.net with the username Daniel Etter. I logged out of his and haven't had the issue since. Just wanted to give you a heads up that people might have access to other people's accounts.


Sent from my iPhone using Overland Bound Talk
 
B

BPD53

Guest
That's my account.....I got logged on as another guy the other day too!

I am starting to think there is something going on around here.

How do I delete my Overland Bound account?
 
B

BPD53

Guest
No problem. I don't like the idea of someone gaining access to my account. I am glad a honest person got logged on as me.

Thanks for bringing it to my attention sir.

I think the security of this site needs addressed for sure.
 

Steve

lost again...
Founder 500
Member

Traveler III

4,312
Lorain County, OH, USA
First Name
Steve
Last Name
.
Member #

202

@Steve you were the other one affected by this right?
Yep, @BPD53 had somehow gotten logged in as me, just like you got logged in as him. Don't give up on us, @BPD53, as this has never happened before. I'm sure @Michael will get it figured out soon.

Steve

[EDIT] And just as I say in't never happened, @Gnasher_PNW finds himself logged in as @MarkW Michael, something drastic has changed recently, and the first instance was when testing the dual login of the home page and forum. There might be some wires crossed there.
 
  • Like
Reactions: Gnasher_PNW

Michael

Rank VII
Staff member
Founder 500
Member

Pioneer II

8,507
Dublin, CA
First Name
Michael
Last Name
Murguia
Member #

0000

Ham Callsign
KM6YSL
Hey all,

We believe the situation is resolved, and ended up NOT being malicious. It was a caching issue, and has been addressed by our security company. If there are any issues in the future, please let me know!

Thank you for your patience and trust. We hold user information and security as our most critical priority!

M

Note from security company:

Hello,

I'm sorry to hear about this issue. This is a classic cache issue.
Your cache setting is 'Enabled' which the highest level of cache and works well for most sites.
However, sites with member only areas should use the 'site-caching' level which ensures that
nothing will be cached for logged in users.

XXXXX

I have made that change for you now so this issue should no longer happen.
There is more information on our caching options here if you are interested:
XXXX

I hope that helps. Please let us know if you have any further questions or issues.

- jon
 

Michael

Rank VII
Staff member
Founder 500
Member

Pioneer II

8,507
Dublin, CA
First Name
Michael
Last Name
Murguia
Member #

0000

Ham Callsign
KM6YSL
  • Like
Reactions: Daniel Etter

Michael

Rank VII
Staff member
Founder 500
Member

Pioneer II

8,507
Dublin, CA
First Name
Michael
Last Name
Murguia
Member #

0000

Ham Callsign
KM6YSL
Hey all,

BPD534 requested that his account be deleted, and we have to respect that. I hate to see him go. We are going to reach out to him once we get the account logging issue solved. If any of you have worries, I recommend turning on two-factor auth in your profile. I know this is technical, not malicious. We'll get it solved.

M