Black X

  • Hi Guest, you may choose a LIGHT or DARK theme that works best for you with the "Style Chooser" button at the bottom left on this page!
  • HTML tutorial

gandrimp

Rank III

Advocate II

Maybe it's been mentioned somewhere but I see a black X for some of ya'lls photo, Michael comes to mind. There's at least one other which I cant recall whose it is.
 

Steve

lost again...
Founder 500
Member

Traveler III

4,312
Lorain County, OH, USA
First Name
Steve
Last Name
.
Member #

202

All of the avatars are working OK for me viewing on Safari on a Mac or on Safari on my iPad.
 

gandrimp

Rank III

Advocate II

Really odd. It all started when the site got hacked. Maybe I'll log out and back in, se if that helps.

Actually, when the site got hacked my home internet didn't work (not unusual) but my new phone with tapatalk worked fine.

Light bulb moment, just checked tapatalk and I can see the above mentioned folk.

Logging off, now.
 

gandrimp

Rank III

Advocate II

Same thing and Oregon Trail Offroad is a black X also. When I go to the main forum page and say I pick general discussion, I can see everyone avatars, except for Oregon Trail Offroad. When I click a thread any of the above mentioned have replied to,a black X is in their avatar spot. Strange.
 

gandrimp

Rank III

Advocate II

After a good cookie cleansing nothing changed for the better. I'm done messing with it for now. I really just thought it was a site problem, turns out its just me. Thanks for trying.
 
  • Like
Reactions: Steve

Michael

Rank VII
Staff member
Founder 500
Member

Pioneer I

7,970
Dublin, CA
First Name
Michael
Last Name
Murguia
Member #

0000

Ham Callsign
KM6YSL
Hey all, checking the above mentioned names, I can see the avatars OK. I might be a "special case" though because admin etc.
 

Lifestyle Overland

Rank VI
Founder 500
Member
Supporter

Navigator I

4,226
On the Road
Member #

0102

Wow, that's odd. My theory would be some kind of adblocking software that's picking up certain images or an outdated version of internet explorer.

Could you try downloading google chrome and giving it a try? Outside of that, it could be something with your ISP.
 

Michael

Rank VII
Staff member
Founder 500
Member

Pioneer I

7,970
Dublin, CA
First Name
Michael
Last Name
Murguia
Member #

0000

Ham Callsign
KM6YSL
wondering if it has something to do with our new security. I'm dealing with the chat issues too. I'll keep digging.